Question: server datacache.g2.bx.psu.edu unreachable
0
gravatar for anamabrantesc
24 months ago by
anamabrantesc • 0 wrote:

I am using the command $ rsync -avzP rsync://datacache.g2.bx.psu.edu/indexes/phiX to learn how to obtain the reference genomes for a local installation of Galaxy. My rsync is enabled, I have checked it. I get rsync: failed to connect to datacache.g2.bx.psu.edu (128.118.250.10): Connection refused (111) rsync error: error in socket IO (code 10) at clientserver.c(128) [Receiver=3.1.1]

This seems to be an old problem, as I found a thread with exactly the same question, two years ago, and the final answer was "a recent change in our firewall". What can I do about it? Ana Coelho

local_galaxy • 603 views
ADD COMMENT • link • written 24 months ago by anamabrantesc • 0
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 182 users visited in the last hour