Question: FTP import failure due to incorrect disk quota determination of 100%
0
gravatar for rgrutledge
3.6 years ago by
rgrutledge • 0
Canada
rgrutledge • 0 wrote:

Likely related to an issue that was corrected yesterday, in which Galaxy incorrectly determined that my disk quota was 100%. Although this was subsequently fixed, the FTP import function apparently still incorrectly determines that my disk quota is at 100%

IOError: [Errno 28] No space left on device

 

My apologies for the dual posting about this error.

software error galaxy • 1.8k views
ADD COMMENT • link • modified 3.6 years ago by rdnoar • 0 • written 3.6 years ago by rgrutledge • 0

Hi,

I'm having what I think is the same problem. Trying to upload files by FTP, and I receive this error message:

452 Transfer aborted. No space left on device

How to proceed? Thanks a bunch.

ADD REPLY • link written 3.6 years ago by friendk • 0

I am experiencing the same problem. Whenever I try to transfer files, after a few seconds of uploading the same error message is reported:

452 Transfer aborted. No space left on device

Is it a server issue?

 

Thanks

ADD REPLY • link written 3.6 years ago by riccardo.gamba • 0

I'm having the same problem this morning.

ADD REPLY • link written 3.6 years ago by rdnoar • 0
1
gravatar for Martin Čech
3.6 years ago by
Martin Čech ♦♦ 4.9k
United States
Martin Čech ♦♦ 4.9k wrote:

This was probably an error on our side with some disks running out of space. Please try again.

EDIT:

We are actively working to resolve this issue as a priority and will post back here with another reply when completed. Thank you for your patience! 

ADD COMMENT • link modified 3.6 years ago • written 3.6 years ago by Martin Čech ♦♦ 4.9k

The issue is now resolved. For any users impacted, please try the upload again now. Thanks, Jen, Galaxy team

ADD REPLY • link written 3.6 years ago by Jennifer Hillman Jackson ♦ 25k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 169 users visited in the last hour